Admin User Cannot Login to the My Cloud Dashboard after a 4 Second Powered On Reset

Issue:

Logging into a My Cloud as the admin user fails after performing a 4 second reset.



The Admin User Account is defined by the green check mark next to the username.


Cause:

The 4 Second Reset (Reset with Power On) is performed by pressing the reset button of a My Cloud for at least 4 seconds while the My Cloud is powered on.
The 4 second Powered On Reset does not reset theadmin user account and password if account is assigned to a different My Cloud User.


Solution:

In order to reset the Admin Account's user name back to admin, a 40 Second Reset (Reset with Power Off) needs to be performed.




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