Impossibile accedere alle condivisioni "TimeMachineBackup" o "SmartWare" su un dispositivo My Cloud dall'app mobile My Cloud

IMPORTANT Importante:

Assicurati che il firmware del tuo prodotto My Cloud sia aggiornato.

Per assistenza sull'aggiornamento del firmware My Cloud, fare riferimento a Answer ID 12365: Come aggiornare il firmware su un dispositivo My Cloud


Inconveniente:

Le condivisioni TimeMachineBackup e SmartWare di un dispositivo di archiviazione My Cloud non sono più disponibili attraverso l'app mobile My Cloud.


Causa:

Le condivisioni SmartWare e TimeMachineBackup sono Public (Pubbliche) e permettono quindi l'accesso a tutti gli utenti My Cloud sul dispositivo in questione. Nelle versioni OS 3 è stata aggiunta la possibilità di invitare altri utenti ad accedere a un My Cloud attraverso l'app mobile My Cloud o Files (File) su MyCloud.com.
IMPORTANT Importante: Ricordarsi sempre che Backup significa avere i dati memorizzati in almeno due (2) posizioni contemporaneamente. Un file di backup non deve essere modificato o eliminato. La modifica di un file all'interno di un backup comporterà una nuova versione di quel file e corromperà la validità del backup del computer di origine.


Soluzione:

The TimeMachineBackup and SmartWarele condivisioni sono accessibili localmente usando File Explorer in Windows e Finder su Mac OSX.


La pratica migliore è la memorizzazione di file di lavoro al di fuori delle condivisioni TimeMachineBackup o SmartWare





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