Błąd: Przy próbie uzyskania dostępu do napędu My Cloud w systemie Windows 10 wyświetla się komunikat „Cannot access NAS Drives” (Nie można uzyskać dostępu do dysków NAS)

Problem:

Przy próbie uzyskania dostępu do napędu My Cloud w systemie Windows 10 następuje błąd połączenia i wyświetla się jedno z następujących powiadomień:
  • Błąd: Nie można uzyskać dostępu do dysków NAS, \Share\Folder nie jest dostępny (\Share\Folder odnosi się do każdego udziału i katalogu, np. \Public\Shared Pictures)
  • Kod błędu: 0x80070035 Ścieżka sieciowa nie została znaleziona

Cause:

System Windows 10 musi być zaktualizowany do najnowszej wersji, aby w pełni obsługiwać połączenia w protokole Samba (SMB).

Solution:

Uruchom aktualizacje systemu Windows (Windows Updates) na komputerze z systemem Windows 10. Po ukończeniu protokół Samba (SMB) będzie w pełni obsługiwany.

Alternatywnym rozwiązaniem jest zmiana w napędach My Cloud protokołu SMB na SMB1. Może to być wykonane w napędach My Cloud Mirror, EX oraz DL. Aby zmienić protokół SMB, należy wykonać poniższe czynności:

Uwaga:
Proces ten nie jest dostępny dla My Cloud.

  1. Przejdź do panelu Dashboard napędu My Cloud. Aby uzyskać pomoc dotyczącą wyświetlania panelu Dashboard, zapoznaj się z odpowiedzią Answer ID 10420: How to access the Dashboard on a My Cloud.
  2. Kliknij przycisk Settings (Ustawienia).
  3. Kliknij przycisk Network (Sieć) po lewej stronie panelu.
  4. Przewiń do obszaru Windows Services (Usługi Windows).
  5. W obszarze Windows Services (Usługi Windows) zmień ustawienia Max SMB Protocol (Maksymalne ustawienie protokołu SMB) z domyślnego SMB2 na SMB1.



Jeżeli odpowiedź nie spełniła Twoich oczekiwań, możesz zawsze odwiedzić Społeczność WD, aby uzyskać pomoc od użytkowników produktów WD.

Oceń przydatność tej odpowiedzi