Blinking white or blue power LED on My Cloud

Issue:

A My Cloud device is not found, cannot be detected, or accessed while the power LED is blinking.

Cause:

A system restore, reboot, or an abrupt loss of power on a My Cloud device may result in a longer than expected Powered on and Ready phase. This may be due to the file system check process running.

Solution:

If the My Cloud power LED is blinking white, or blue, the file system check process is occurring.

The file system check process must be allowed to complete before the unit can enter the Powered on and Ready phase, indicated by a solid blue power LED. Please be patient and allow the file system check to complete.

IMPORTANT Important: Performing a System Restore or Power Cycle, or an other interruption will force the file system check to start from the beginning. The file system check process can take up to a few or more days depending on the size of the drive, content and data structure.

 

IMPORTANT Important: Western Digital does not perform data recovery services. If data recovery is needed, please see Western Digital's Data Recovery page.

 


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