USB Device Not Recognized by My Passport Wireless Pro and SSD with Drive Lock Enabled


Issue:

My Passport Wireless Pro fails to recognize, mount, and backup content from a device connected to the USB 2.0 port.


Cause:

My Passport Wireless Pro fails to recognize an external device connected to the USB 2.0 port when the Drive Lock feature is enabled and the My Passport Wireless Pro has been connected then disconnected from a PC using the USB 3.0 port.



Solution:

Power Off (not reboot) and Power On My Passport Wirless Pro using the external power button or by logging into the dashboard

Power Button:

      Press and hold the external power button for 3 seconds to Power Off the unit.

Dashboard Power Off: 

  1. Log into the My Passport Wireless Pro Dashboard. For assistance, please see Answer ID 13879: How to access the Dashboard on a My Passport Wireless device
  2. Select the Hardware tab


  3. Select Shut Down (Not Reboot)


  4. Power On the device by pressing and holding the Power Button for 3 seconds. Once the unit is powered on and accessible using a computer or the My Cloud mobile app, connect the external USB device.



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