MyCloud.com/hello - My Cloud Home Non Può Essere Trovato sulla Rete

Inconveniente:

Impostazione di un My Cloud Home usando MyCloud.com/hello fallisce con il messaggio:

"We Couldn't Find Your Device"


Image


Causa:

Le cause possibili di un rilevamento fallito di un dispositivo, sono:

Dispositivo My Cloud Home

Networking

  • Usando un router di rete 10/100 anziché un Gigabit
  • Router, Hub o Switch tra l'Internet rivolto verso il router e il My Cloud Home
  • Caratteristica della Sicurezza Router bloccando domande locali, filtrando o bloccando il traffico di rete in entrata
  • ISP filtra o blocca il traffico di rete
  • Rete instabile

Computer

  • Non collegato sotto la stessa rete come il My Cloud Home
  • Firewall, Anti-Virus, Malware, Sicurezza Internet o il software End Point Protection sta bloccado le domande di rete in arrivo
  • ecc...

Soluzione:

Argomento
Istruzioni
PROVIAMO DI NUOVO! with MyCloud.com/hello Cliccare qui per Istruzioni
Impostare con un Codice di Sicurezza Cliccare qui per Istruzioni
Configurazione Rete Cliccare qui per Istruzioni
Router di Rete UPnP e Controllo Inidirizzo IP Cliccare qui per Istruzioni
Software di Computer e Firewall Cliccare qui per Istruzioni


Prodotti interessati:



Se la risposta non è stata utile per la tua domanda, puoi sempre visitare la WD Community per ottenere assistenza da altri utenti WD.

Valuta l'utilità di questa risposta