My Cloud Content Accessible On the Local Network


Issue:

My Cloud content is accessible on the local network when Twonky DLNA Media Server is enabled.


Cause:

Twonky DLNA Media Server does not support password protected authentication and is broadcast to any DLNA client without any authentication mechanism. Anyone connected to the local network can access content using a DLNA client on their computer or mobile device


Solution:

Follow the recommended steps below to help prevent access to sensitive data contained on a My Cloud device:

  1. Ensure sensitive data is located in a Password protected My Cloud Share

  2. Ensure Media Serving is disabled for Shares containing sensitive data or disable Twonky DLNA Media Server for the entire My Cloud.
    To disable Twonky DLNA Media Server for all Shares or only disable Media Serving for a specific Share, please refer to Answer ID 20787 How to Disable Twonky Media Server



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