The My Cloud Dropbox app is not syncing or stopped syncing


Issue:

The My Cloud Dropbox app is not syncing or stopped syncing.


Dropbox Settings Last updated displayed is N/A


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Cause:

The Dropbox App may contain some type of corruption that is preventing the Dropbox app from syncing.

Dropbox files may have special characters, or unsupported file names.



Solution:

Uninstall the My Cloud Dropbox app

  1. Log into the My Cloud Dashboard. Please refer to: Answer ID 10420: How to Access the Dashboard on a My Cloud Device

  2. Click the Apps icon

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  4. From the installed Apps column click Dropbox

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  6. Click the Uninstall button

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  8. A Window will display: All app data and settings will be deleted.
    click the OK button.

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  10. Restart the My Cloud. Please refer to: Answer ID 16782: How to shut down a My Cloud Device

  11. Log back into the Dashboard and install the Dropbox app. please refer to: Answer ID 10474: Using a WD Drive with Dropbox

Refer to Dropbox Knowledge Base Articles for bad file name support


For assistance with bad file names or incompatible charters with Dropbox please refer to: https://www.dropbox.com/help/syncing-uploads/files-not-syncing


Use the Dropboox bad file check tool: https://www.dropbox.com/bad_files_check

Note: you will need to sign into your Dropbox account to run the Dropboox bad file check tool





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