Only one drive is seen when connecting two WD external drives of the same size to a Windows 8 or 7 PC

Issue:

When connecting two WD external hard drives of the same capacity to a computer running Windows 7 or Windows 8, only one of the drives can be accessed. When each drive is connected separately, they can be accessed, but only the first drive plugged in to the computer will be visible when both drives are plugged in.

Cause:

This issue is caused by the two drives having identical signatures, leading to a Signature Collision. This is different from the drive's serial number, which is always unique.

Solution:

Normally the Operating System (OS) (Such as Windows XP and Windows Vista) will automatically correct the issue when the second drive is connected. However, in Windows 7 and Windows 8, this does not occur. When using Windows 7 or Windows 8, please follow the steps below to give one of the drives a new unique signature.

STOP Critical: Follow these steps carefully. Improper use of Windows Disk Managment tool can result in permanent loss of data.

Please select an Operating System (OS) from the table below to display specific instructions:


Operating System
Instructions
Windows 7 Click here for Instructions
(instructions will appear below this table)
Windows 8 Click here for Instructions
(instructions will appear below this table)

Please select an Operating System (OS) from the table above to display instructions for your specific OS.



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